検索 
       
ProselfはJDK8やJDK11に対応していますか。

Proselfのバージョンごとに対応状況が異なりますので、以下をご参照ください。

  • JDK8
    Ver5.00以降、Ver4.17以降で対応しております。
    ※OracleJDKの場合。AdoptOpenJDK8、OSにバンドルされたOpenJDK8についてはVer5.20以降、Ver4.40以降で対応しております。
  • 長期サポート(LTS)に対応したJDK11以降
    Ver5.20以降、Ver4.40以降で対応しております。

最新バージョンのJDKリリース直後は弊社での動作確認が取れていない場合があるため、動作確認状況を知りたい場合はお問い合わせください。
お問い合わせページへ

(最終更新日:2018/11/28)